<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.zmescience.com/xmlrpc.php" />
    <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Asteroseismology pioneers who peered inside the sun awarded prestigious prize</title>
	<meta name="description" content="Thanks to them, we have a better understanding of the internal structure of stars" />
	<link rel="canonical" href="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Asteroseismology pioneers who peered inside the sun awarded prestigious prize" />
	<meta property="og:description" content="Thanks to them, we have a better understanding of the internal structure of stars" />
	<meta property="og:url" content="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/" />
	<meta property="og:site_name" content="ZME Science" />
	<meta property="article:publisher" content="https://www.facebook.com/zmescience" />
	<meta property="article:author" content="https://www.facebook.com/profile.php?id=100000131447897" />
	<meta property="article:published_time" content="2022-06-01T14:38:19+00:00" />
	<meta property="og:image" content="https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun.png" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/mareacaspica" />
	<meta name="twitter:site" content="@zmescience" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mihai Andrei" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="ZME Science &raquo; Feed" href="https://www.zmescience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZME Science &raquo; Comments Feed" href="https://www.zmescience.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZME Science &raquo; Asteroseismology pioneers who peered inside the sun awarded prestigious prize Comments Feed" href="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.zmescience.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=771c3b21e23f16fb29d221dcc2f7940d"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.zmescience.com/wp-includes/css/dist/block-library/style.min.css?ver=771c3b21e23f16fb29d221dcc2f7940d' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='msab-lib-css-css'  href='https://cdn.zmescience.com/wp-content/plugins/mobiloud-smart-app-banner/public/libs/smart-banner-js/smartbanner.min.css?ver=null' type='text/css' media='all' />
<link rel='stylesheet' id='msab-custom-css-css'  href='https://cdn.zmescience.com/wp-content/plugins/mobiloud-smart-app-banner/public/css/frontend.css?ver=null' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://cdn.zmescience.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://cdn.zmescience.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=771c3b21e23f16fb29d221dcc2f7940d' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://cdn.zmescience.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1652959781' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/style.css?ver=771c3b21e23f16fb29d221dcc2f7940d' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.zmescience.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A700%2C300%2C300italic%7CRoboto%3Areguler%7CMerriweather+Sans%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pages-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/pages.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-single-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/single.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://cdn.zmescience.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews-child/script.js?ver=771c3b21e23f16fb29d221dcc2f7940d' id='jnews-child-script-js'></script>
<link rel="https://api.w.org/" href="https://www.zmescience.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.zmescience.com/wp-json/wp/v2/posts/216851" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.zmescience.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.zmescience.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.zmescience.com/?p=216851' />
<link rel="alternate" type="application/json+oembed" href="https://www.zmescience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.zmescience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/www.zmescience.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.zmescience.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + '1u8t4Y8jK6rm' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><!-- Start Mobiloud Smart App Banner configuration --><meta name="smartbanner:title" content="Download the ZME Science app!"><meta name="smartbanner:author" content="If you love science, this free app is all you need."><meta name="smartbanner:icon-apple" content="https://cdn.zmescience.com/wp-content/uploads/2021/03/ios-icon-1.png"><meta name="smartbanner:icon-google" content="https://cdn.zmescience.com/wp-content/uploads/2021/03/ios-icon-1.png"><meta name="smartbanner:button" content="VIEW"><meta name="smartbanner:button-url-apple" content="https://apps.apple.com/app/zme-science-news/id1547581500"><meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.ZMEScience.android"><meta name="smartbanner:enabled-platforms" content="android,ios"><meta name="smartbanner:close-label" content="Close"><meta name="smartbanner:api" content="true"><!-- End Mobiloud Smart App Banner configuration --><!-- Start Smart banner app for Safari on iOS configuration --><meta name="apple-itunes-app" content="app-id=1547581500"><!-- End Smart banner app for Safari on iOS configuration --><style type="text/css">div#toc_container ul li {font-size: 80%;}</style><script>var spPicTest = document.createElement( "picture" );if(!window.HTMLPictureElement && document.addEventListener) {window.addEventListener("DOMContentLoaded", function() {var scriptTag = document.createElement("script");scriptTag.src = "https://cdn.zmescience.com/wp-content/plugins/shortpixel-image-optimiser/res/js/picturefill.min.js";document.body.appendChild(scriptTag);});}</script><link rel="amphtml" href="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/amp/"><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'BAT46f9-drg3A', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- Marfeel -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>

<!-- Freestar -->
<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
 var firstLoad = true;
</script>
<script src="https://a.pub.network/zmescience/pubfig.min.js" async></script>

 	
 <script data-ad-client="ca-pub-5144512465922268" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<!-- Admiral Adblock--> 
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://greasysquare.com/v2jua7oYADFc7xsPfByJlu49PdaduJQAmWupdl290wIFo_910_go675Itx3Hj-Fz1",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-BAT46f9-drg3A",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-BAT46f9-drg3A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Global site tag (gtag.js) - Google Analytics GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-L5S4TZDJCE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-L5S4TZDJCE');
</script><meta name="robots" content="max-image-preview:large"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.zmescience.com\/#organization","url":"https:\/\/www.zmescience.com\/","name":"ZME Science","logo":{"@type":"ImageObject","url":"https:\/\/cdn.zmescience.com\/wp-content\/uploads\/2019\/08\/logo_zme_patrat-512.png"},"sameAs":["https:\/\/www.facebook.com\/zmescience","https:\/\/twitter.com\/zmescience"],"contactPoint":{"@type":"ContactPoint","telephone":"+40 727 50 52 52","contactType":"customer service","areaServed":["US"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.zmescience.com\/#website","url":"https:\/\/www.zmescience.com\/","name":"ZME Science","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.zmescience.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat-150x150.png" sizes="32x32" />
<link rel="icon" href="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat.png" />
<meta name="msapplication-TileImage" content="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat.png" />
		<style type="text/css" id="wp-custom-css">
			.style11 {font-size:18px;}
.jeg_post_meta .meta_text{
  margin-right:6px;
}
.jeg_header.full .container {
    width: 100%;
}
.content-inner {
	text-align:justify;
	color: #000000;
}
.wp-caption .wp-caption-text {text-align:right;}
.entry-content blockquote, .entry-content q {font-size:100%;line-height:inherit;}
.entry-content .content-inner p a {
    color: #1a005e;
    border-bottom: 1px solid #000000;
	text-decoration: none !important;
}
.entry-content .content-inner p a:hover {
  border-bottom: 2px solid #000000 !important;
}

.jeg_read_progress_wrapper {display:none !important;}
.jeg_header_sticky .jeg_read_progress_wrapper {display:block !important;}
.admin-bar .jeg_read_progress_wrapper .jeg_progress_container.top{top: 78px !important;}
.jeg_read_progress_wrapper .jeg_progress_container.top{top: 46px !important;}

@media only screen and (max-width:1024px) {
	.jeg_sidebar {
		display: none;
	}
}
.wp-block-group {
	    padding: 20px;
    border: 1px solid #c3c3c3;
}
#newsletter_box p {
	font-size: 16px;
		line-height: 1.3;
}
#newsletter_box h5 {
	font-size: 20px;
	font-weight: bold;
}
.jeg_overlay_slider_bottom.owl-carousel .owl-nav div { background: #000; }
.jeg_main_content .mc4wp-form {
	padding:0; margin:0;border: 0;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-216851 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_6 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive">

    <!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZBSPD"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
		new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
		"//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,"script","dataLayer","GTM-KZBSPD");</script>
		<!-- End Google Tag Manager -->
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.zmescience.com/" style="padding: 5px 0px 11px 5px;">
				<img class='jeg_logo_img' src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png"  alt="ZME Science"data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-30466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30466 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="4"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/science/news-science/">News</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-30453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30453 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="235"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/ecology/">Environment</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-30459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30459 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="58"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/medicine/">Health</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-158601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158601 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="4"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/future/">Future</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-32498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32498 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="77"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/space/">Space</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-198001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198001 bgnav jeg_megamenu category_2 ajaxload" data-number="9"  data-category="905"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/other/feature-post/">Features</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-30500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30500 bgnav" data-item-row="default" ><a title="More" href="https://www.zmescience.com/contact">More</a>
<ul class="sub-menu">
	<li id="menu-item-30503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30503 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/about">About</a></li>
	<li id="menu-item-157058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157058 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/authors/">The Team</a></li>
	<li id="menu-item-30501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30501 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/advertise/">Advertise</a></li>
	<li id="menu-item-157057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157057 bgnav" data-item-row="default" ><a title="Contribute / Write for ZME Science" href="https://www.zmescience.com/contribute/">Contribute</a></li>
	<li id="menu-item-158597" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-158597 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/science/zme-science-stance-on-communicating-the-climate-crisis/">Our stance on climate change</a></li>
	<li id="menu-item-157060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157060 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-30504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30504 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/contact">Contact</a></li>
</ul>
</li>
</ul></div></div>
<!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_dark">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.zmescience.com/">
    	    <img class='jeg_logo_img' src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png"  alt="ZME Science"data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x">    	</a>
    </div>
</div><div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_nav_item jeg_nav_html">
    <style type="text/css" media="screen">

/* Add style rules here */
.style11 {color: #ffffff; padding: 0 0 10px 0;}
</style>
<h3 class="style11"></h3></div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.zmescience.com/">
		        <img class='jeg_logo_img' src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x, https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 2x" alt="ZME Science"data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x, https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png 1x, https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 35px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/" data-title="Asteroseismology pioneers who peered inside the sun awarded prestigious prize" data-id="216851"  data-prev="https://www.zmescience.com/science/archaeology/civilization-amazon-discovered-01062022/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                        <div class="container">
        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>

    <div class="jeg_featured_big">
        <div class="jeg_featured_bg jeg_parallax">
            <div class="jeg_featured_img" style="background-image: url(https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun.png);"></div>
        </div>

                <div class="jeg_fs_content">
            <div class="jeg_breadcrumbs">
                <div class="container jeg_breadcrumb_container">
                    <div id="breadcrumbs"><span class="">
                <a href="https://www.zmescience.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.zmescience.com/category/science/">Science</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.zmescience.com/category/science/astronomy/">Astronomy</a>
            </span></div>                </div>
            </div>
        </div>
        
    </div>

    <div class="jeg_content jeg_singlepage">
        <div class="container">
            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="entry-header">
                            
                            <h1 class="jeg_post_title"><span>Asteroseismology pioneers who peered inside the sun awarded prestigious prize</span></h1>
<!-- Article Start -->
                                                            <h2 class="jeg_post_subtitle"><span>Thanks to them, we have a better understanding of the internal structure of stars</span></h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Mihai Andrei' src='https://secure.gravatar.com/avatar/6641d903310a1f00c60967a1f7357a16?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6641d903310a1f00c60967a1f7357a16?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://www.zmescience.com/author/osamik/">Mihai Andrei</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/">June 1, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.zmescience.com/category/science/astronomy/" rel="category tag">Astronomy</a><span class="category-separator">, </span><a href="https://www.zmescience.com/category/science/news-science/" rel="category tag">News</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 6 mins read
			            </span>
			        </div>	</div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
							<div class="zoom-dropdown">
								<div class="zoom-icon">
									<span class="zoom-icon-small">A</span>
									<span class="zoom-icon-big">A</span>
								</div>
								<div class="zoom-item-wrapper">
									<div class="zoom-item">
										<button class="zoom-out"><span>A</span></button>
										<button class="zoom-in"><span>A</span></button>
										<div class="zoom-bar-container">
											<div class="zoom-bar"></div>
										</div>
										<button class="zoom-reset"><span>Reset</span></button>
									</div>
								</div>
							</div>
						</div>			</div>
</div>
</div>
                        </div>

                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Asteroseismology%20pioneers%20who%20peered%20inside%20the%20sun%20awarded%20prestigious%20prize%20via%20%40%40zmescience&url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F&title=Asteroseismology%20pioneers%20who%20peered%20inside%20the%20sun%20awarded%20prestigious%20prize" rel='nofollow'  class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Submit to Reddit</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F&title=Asteroseismology%20pioneers%20who%20peered%20inside%20the%20sun%20awarded%20prestigious%20prize" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F&media=https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun.png&description=Asteroseismology%20pioneers%20who%20peered%20inside%20the%20sun%20awarded%20prestigious%20prize" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">

                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner">
                                							<!-- removed temmporarily	<script type='text/javascript' src='https://trinitymedia.ai/player/trinity/2900003675/?pageURL=https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/'></script> -->
                                
<p>Every year since 2005, the Kavli Prize has been awarded to researchers who&#8217;ve made outstanding contributions in the fields of astrophysics, nanoscience, and neuroscience. It&#8217;s a bit like the Nobel Prize, but instead of focusing on more &#8220;classical&#8221; fields such as physics or chemistry, the <a href="https://www.kavliprize.org/">Kavli Prize focuses</a> on these three more novel fields. This year, the prize for astrophysics was awarded to Conny Aerts (Belgium), Jørgen Christensen-Dalsgaard (Denmark), and Roger Ulrich (USA).</p>



<p>The breakthrough work of these researchers laid the foundations of our understanding of the interior of stars and <br />solar and stellar structure theory and revolutionized our understanding of the interiors of stars.</p>



<figure class="wp-block-image size-full"><a href="https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun.png"><picture class="wp-image-216866 sp-no-webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun.webp 500w,https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun-150x150.webp 150w,https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun-75x75.webp 75w,https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun-350x350.webp 350w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun.png 500w, https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun-150x150.png 150w, https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun-75x75.png 75w, https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun-350x350.png 350w" sizes="(max-width: 500px) 100vw, 500px" type="image/png"><img src="https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun.png" class="wp-image-216866 sp-no-webp" alt="" height="500" width="500" srcset="https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun.png 500w, https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun-150x150.png 150w, https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun-75x75.png 75w, https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun-350x350.png 350w" sizes="(max-width: 500px) 100vw, 500px"></picture></a><figcaption>Different oscillation modes have different sensitivities to the structure of a star. By observing multiple modes, one can therefore partially infer a star&#8217;s internal structure. Image via Wiki Commons.</figcaption></figure>



<h3 id="h-the-sound-of-stars">The sound of stars</h3>



<p>Did you ever wonder how we know so much about the interior structure of the Earth when the <a href="https://www.zmescience.com/other/feature-post/worlds-deepest-hole-lies-beneath-rusty-metal-cap-kola-superdeep-borehole/">deepest hole</a> we&#8217;ve dug is only a few kilometers deep? From a young age, we&#8217;re taught that the Earth features a core, a mantle, and a crust, but it&#8217;s not like we can actually go and see them directly; instead, researchers use earthquakes to study.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><!-- Tag ID: zmescience_300x250_InContent -->
<div align="center" data-freestar-ad="__336x280 __336x280" id="zmescience_ad-629779dfb0774">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x250_InContent",

                        slotId: "zmescience_ad-629779dfb0774"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x250_InContent",

                        slotId: "zmescience_ad-629779dfb0774"

                    }]))
                }    

            </script>

        </div>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div>



<p>Earthquakes produce <a href="https://www.zmescience.com/other/feature-post/the-types-of-seismic-waves/">seismic waves</a> that propagate through the Earth&#8217;s interior. We can detect these waves (which are essentially acoustic or sound waves) with specialized instruments and measure their speed, wavelength, and other parameters. Based on these measurements, scientists can then make <a href="https://www.zmescience.com/science/difference-deductive-inductive-reasoning/">deductions</a> about the interior of the planet &#8212; the environment in which these stars propagated.</p>



<p>But what about stars? Stars are gaseous spheres and we can&#8217;t exactly go and place scientific instruments to monitor them, but we can still observe them at a distance. In the late 1960s, astronomers noted that every few minutes, the surface of the Sun moves up and down by a few kilometers. Initially, astronomers believed this is restricted to the solar atmosphere, but Roger Ulrich wasn&#8217;t convinced.</p>



<figure class="wp-block-image size-large"><a href="https://cdn.zmescience.com/wp-content/uploads/2022/06/image-1.png"><img loading="lazy" width="1024" height="449" src="https://cdn.zmescience.com/wp-content/uploads/2022/06/image-1-1024x449.png" alt="" class="wp-image-216869" srcset="https://cdn.zmescience.com/wp-content/uploads/2022/06/image-1-1024x449.png 1024w, https://cdn.zmescience.com/wp-content/uploads/2022/06/image-1-750x329.png 750w, https://cdn.zmescience.com/wp-content/uploads/2022/06/image-1-1140x500.png 1140w, https://cdn.zmescience.com/wp-content/uploads/2022/06/image-1.png 1218w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Credits: <a href="https://www.kavliprize.org/bio/conny-aerts">Kavli Prize</a>.</figcaption></figure>



<p>Ulrich wasn&#8217;t satisfied with the information that astronomical observations were providing, so instead, he developed a mathematical model of the sun as a hot ball of gas. It was before the <a href="https://www.zmescience.com/science/news-science/smartphone-power-compared-to-apollo-432/">advent of powerful computers</a>, but Ulrich nevertheless managed to show that these oscillations are related to acoustic waves from inside the sun &#8212; somewhat similar to the acoustic waves produced by earthquakes.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><!-- Tag ID: zmescience_300x250_InContent_3 -->
<div align="center" data-freestar-ad="__300x250" id="zmescience_ad-629779dfb113e">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x250_InContent_3",

                        slotId: "zmescience_ad-629779dfb113e"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x250_InContent_3",

                        slotId: "zmescience_ad-629779dfb113e"

                    }]))
                }    

            </script>

        </div></div><div class='ads-text'>ADVERTISEMENT</div></div></div>



<p>This laid the mathematical foundation for helioseismology, the study of the structure and dynamics of the Sun through its oscillations.</p>



<p>The waves produced by these oscillations also encode information about different solar regions. A wave&#8217;s speed, which depends on the temperature of the Sun, is a key parameter that can be used to infer the density and even the chemical make-up of the Sun.</p>



<p>Ulrich&#8217;s work integrated theoretical models and practical observations. In the 1970s and 1980s, Ulrich was a key supporter of the Heliospheric Observatory (SoHO) mission, <a href="https://www.nasa.gov/mission_pages/soho/index.html">a mission designed</a> to study the Sun &#8220;inside out.&#8221;</p>



<h3>To the sun and beyond</h3>



<figure class="wp-block-image size-full"><a href="https://cdn.zmescience.com/wp-content/uploads/2022/06/image-2.png"><img loading="lazy" width="957" height="338" src="https://cdn.zmescience.com/wp-content/uploads/2022/06/image-2.png" alt="" class="wp-image-216870" srcset="https://cdn.zmescience.com/wp-content/uploads/2022/06/image-2.png 957w, https://cdn.zmescience.com/wp-content/uploads/2022/06/image-2-750x265.png 750w" sizes="(max-width: 957px) 100vw, 957px" /></a><figcaption>SoHO Spacecraft. Credit: ESA/NASA/SoHO/LASCO</figcaption></figure>



<p>Another important supporter of SoHO was Jørgen Christensen-Dalsgaard, who figured out that it wasn&#8217;t just the sun &#8212; other stars were also doing this dance. So in addition to seismology (on Earth), helioseismology (on the Sun), you could also do asteroseismology (on any star). He focused on cooler, lighter stars, either similar to the sun or even smaller (such as dwarfs).</p>



<p>Among many other contributions, Christensen-Dalsgaard played a key role in determining the sun&#8217;s helium content and the <a href="https://watermark.silverchair.com/292-2-243.pdf?token=AQECAHi208BE49Ooan9kkhW_Ercy7Dm3ZL_9Cf3qfKAc485ysgAAAskwggLFBgkqhkiG9w0BBwagggK2MIICsgIBADCCAqsGCSqGSIb3DQEHATAeBglghkgBZQMEAS4wEQQMLIUEygOK6ONhhusfAgEQgIICfPxFmyvvA5zEVivvoLh0QXDUTnwdwaUm9I9gRPBGDLRvEKFcxdreqBPmTpuhbveDyPB9BmuCiIb_l_vjRuQ4p23D11LdrT4pnobXmUIUN_ixNjdHNg5ioq94S08XJ6xJOQL4frCCLeWDGlZvltG3B9M89iD7VzjYXc7GfKCTNffLonTTE3Ne1JhmEBfg-O974aFI9l0MytSQK7fHwrLjrjJgAjXz7ekPrbXB6UU_8XpvA6qYTgS1WCbFpf3TlYUtiaEu5op4p0Suo0O3I9vis-BiiF3WxPWtDNAmpLpmC-tVovVayOCSCer9dN2Sf4wccyair4r19tIErDOfScwyMz7ib70LqEsbo1mUr46k6RUKDGU3S7oP4p1qeEvr_CqtlkCuHpfA4h2iI6YXeAowMMa6IXncm6IV4Pet4TRZWb_l0Pi6Efw9T0czqIR19ELkHw_KVirOE-JUOJBZ4y3J4DAb8vxKPqAZbdsu-PnfOvk0VRfP6Myg2uQlEGzpt0EuUYuPNPambbuEJw66ypcOAh58gZTY35q7Dg5a4rb0b9UR3g4UxrhBF9MHAR6faAyDuLy778g6_ESri4YC4dDPbmgipaRavVXuN4LCtG-GFTV_irFK5JlIbPa_G3Tbvgm2GXKXxb-6Y8PPznCg4K0NwmTObDPRI43tXv17u82Z8O9VYiR2jOG_g51mPzLvVcKK1BD-m6hbOMrRtA4Sx56-TJ4tJ5UdG158AvcVGxa7tT3g716Yxhgvcs5SvQ7_N-argWv5nWjTeOmc_RC6ekgsjmOdLIy2bgwyvt6NWE1viDltieZmv8KMAVyN0kl3BNwJs06T8c18gixpVGHpwg">sound speed profile</a>. He also realized that satellite observers launched with the purpose of discovering planets (for instance, the <a href="https://www.zmescience.com/space/astronomy-space/meet-tess-hell-finding-exoplanets-next-years/">TESS mission</a>) could also be used for asteroseismology.</p>



<p>Meanwhile, Conny Aerts expanded the scope of asteroseismology to larger and hotter stars. Where Christensen-Dalsgaard focused on stars that were sun-sized or smaller, Aerts was keen on larger objects. She also used data from both helioseismology missions and <a href="https://ui.adsabs.harvard.edu/abs/2017A&amp;A...602A..32A/abstract">planet-finding missions</a>.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><div class="FC-inline"></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-182851 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="182851" data-name="Amazing science stories like this" ><div class="mc4wp-form-fields"><div id="newsletter_box">
<h5>
 Sorry to interrupt, but you should really...</h5>
<p>
  
...Join the ZME newsletter for amazing science news, features, and exclusive scoops. More than 40,000 subscribers can't be wrong. 
  </p>
<p>
	<label>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label><label> 
	<input type="submit" value="SUBSCRIBE NOW" />
</label>
</p><p>

    <label>
        <input name="INTERESTS[4ddd1778ce]" type="radio" value="1dc4b04688" required=""> <span>Daily</span>
    </label> &nbsp &nbsp
    <label>
        <input name="INTERESTS[4ddd1778ce]" type="radio" value="69e332ed88" required=""> <span>Weekly</span>
    </label>
</p>



<p>
    <label>
        <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="https://www.zmescience.com/privacy-policy/" target="_blank">I have read and agree to the terms &amp; conditions.</a>
    </label>
</p>
                                                                                                                                                
                                                                                                                                                </div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1654094303" /><input type="hidden" name="_mc4wp_form_id" value="182851" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div></div>



<p>Aerts pioneered a new rigorous mathematical methodology used to detect and identify stellar oscillations and more recently, has also worked on designing and applying statistical classification methods in a machine-learning context. Armed with these methods, she has made a number of important discoveries regarding <a href="https://astronomy.swin.edu.au/cosmos/s/Stellar+Evolution">stellar evolution</a>. Her Ph.D. students and colleagues are now working to expand these methods even further.</p>



<p>It&#8217;s remarkable that we&#8217;ve learned so much about the inside of the Earth &#8212; but understanding the structure and behavior of the Sun and other stars that lie light years away is a much greater challenge and required a careful integration of both observational data and mathematical models. Conny Aerts, Jørgen Christensen-Dalsgaard, and Roger Ulrich have made valuable contributions to our understanding of stars. In addition to the glory, they will also share a prize of $1 million USD.</p>
								<div id="freestar-video-ad"><p>
	
									</p></div>
                                <!-- Article End -->
                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.zmescience.com/tag/astroseismology/" rel="tag">astroseismology</a><a href="https://www.zmescience.com/tag/kavli-prize/" rel="tag">Kavli Prize</a></div>
                                                            </div>

                            <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Asteroseismology%20pioneers%20who%20peered%20inside%20the%20sun%20awarded%20prestigious%20prize%20via%20%40%40zmescience&url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F&title=Asteroseismology%20pioneers%20who%20peered%20inside%20the%20sun%20awarded%20prestigious%20prize" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F&title=Asteroseismology%20pioneers%20who%20peered%20inside%20the%20sun%20awarded%20prestigious%20prize" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F&media=https://cdn.zmescience.com/wp-content/uploads/2022/06/pic-sun.png&description=Asteroseismology%20pioneers%20who%20peered%20inside%20the%20sun%20awarded%20prestigious%20prize" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><div id="trendmd-suggestions"></div>
</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Mihai Andrei' src='https://secure.gravatar.com/avatar/6641d903310a1f00c60967a1f7357a16?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6641d903310a1f00c60967a1f7357a16?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.zmescience.com/author/osamik/">
					Mihai Andrei				</a>
			</h3>
			<p class="jeg_author_desc">
				Andrei's background is in geophysics, and he's been fascinated by it ever since he was a child. Feeling that there is a gap between scientists and the general audience, he started ZME Science -- and the results are what you see today.			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://www.zmescience.com' class='url'><i class='fa fa-globe'></i> </a>
														<a target='_blank' href='https://www.facebook.com/profile.php?id=100000131447897' class='facebook'><i class='fa fa-facebook-official'></i> </a>
														<a target='_blank' href='https://twitter.com/mareacaspica' class='twitter'><i class='fa fa-twitter'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/" data-title="Asteroseismology pioneers who peered inside the sun awarded prestigious prize" data-id="216851"  data-prev="https://www.zmescience.com/science/archaeology/civilization-amazon-discovered-01062022/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="astroseismology, Kavli Prize"
            src="https://launcher.spot.im/spot/sp_DqbEkujL"
            data-social-reviews="false"
            data-post-id="216851"
            data-post-url="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/"
            data-short-url="https://www.zmescience.com/?p=216851"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/feed/spotim/"
            data-facebook-url="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/"
            data-disqus-shortname=""
            data-disqus-url="https://www.zmescience.com/science/astronomy/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize/"
            data-disqus-identifier="216851 https://www.zmescience.com/?p=216851"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.9.3"
    ></script>
    </div>
</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-24"><div  class='jeg_ad jeg_ad_module jnews_module_216851_0_629779dfb351e   '><div class='ads-wrapper'><div class=''><!-- Tag ID: zmescience_300x250_Sidebar3 -->
<div align="center" data-freestar-ad="__300x250" id="zmescience_ad-629779dfb3587">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x250_Sidebar3",

                        slotId: "zmescience_ad-629779dfb3587"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x250_Sidebar3",

                        slotId: "zmescience_ad-629779dfb3587"

                    }]))
                }    

            </script>

        </div>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-23"><div  class='jeg_ad jeg_ad_module jnews_module_216851_1_629779dfb35d1   '><div class='ads-wrapper'><div class=''><!-- Tag ID: zmescience_300x600_300x250_Sidebar -->
<div align="center" data-freestar-ad="__300x600" id="zmescience_ad-629779dfb3626">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x600_300x250_Sidebar",

                        slotId: "zmescience_ad-629779dfb3626"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x600_300x250_Sidebar",

                        slotId: "zmescience_ad-629779dfb3626"

                    }]))
                }    

            </script>

        </div>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div>            </div>

            <div class="jeg_ad jeg_article jnews_article_bottom_ads">
                <div class='ads-wrapper  '></div>            </div>

        </div>
    </div>

                    </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-216851 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_6 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div>

            <script>
	  firstLoad = false;
	</script>
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_circle">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30466"><a href="https://www.zmescience.com/category/science/news-science/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30453"><a href="https://www.zmescience.com/category/ecology/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30459"><a href="https://www.zmescience.com/category/medicine/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158601"><a href="https://www.zmescience.com/category/future/">Future</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32498"><a href="https://www.zmescience.com/category/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198001"><a href="https://www.zmescience.com/category/other/feature-post/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-30500"><a title="More" href="https://www.zmescience.com/contact">More</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2007-2019 ZME Science - Not exactly rocket science. All Rights Reserved.  </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/zmescience" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/zmescience" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30466"><a href="https://www.zmescience.com/category/science/news-science/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30453"><a href="https://www.zmescience.com/category/ecology/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30459"><a href="https://www.zmescience.com/category/medicine/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158601"><a href="https://www.zmescience.com/category/future/">Future</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32498"><a href="https://www.zmescience.com/category/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198001"><a href="https://www.zmescience.com/category/other/feature-post/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-30500"><a title="More" href="https://www.zmescience.com/contact">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30503"><a href="https://www.zmescience.com/about">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157058"><a href="https://www.zmescience.com/authors/">The Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30501"><a href="https://www.zmescience.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157057"><a title="Contribute / Write for ZME Science" href="https://www.zmescience.com/contribute/">Contribute</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-158597"><a href="https://www.zmescience.com/science/zme-science-stance-on-communicating-the-climate-crisis/">Our stance on climate change</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157060"><a href="https://www.zmescience.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30504"><a href="https://www.zmescience.com/contact">Contact</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/zmescience" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/zmescience" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2007-2019 ZME Science - Not exactly rocket science. All Rights Reserved. </p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-1534751-5', 'auto')
					ga('send', 'pageview')
				</script>
				<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F" data-image-url="" data-title="Asteroseismology%20pioneers%20who%20peered%20inside%20the%20sun%20awarded%20prestigious%20prize" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fastronomy%2Fasteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize%2F" data-image-url="" data-title="Asteroseismology%20pioneers%20who%20peered%20inside%20the%20sun%20awarded%20prestigious%20prize%20via%20%40%40zmescience" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script defer src='//js.trendmd.com/trendmd.min.js' data-trendmdconfig='{"journal_id":"69735","element":"#trendmd-suggestions"}'></script>



<!-- Paved Matching Base Code -->
<script type="text/javascript">
  !function(e){if(!window.pvdtrk){window.pvdtrk=function(){ window.pvdtrk.queue.push(
    Array.prototype.slice.call(arguments))}; var
    n=window.pvdtrk;n.queue=[],n.version="1.0";var
    t=document.createElement("script");t.async=!0,t.src=e;var
    r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://js.pvd.to/core.js");
  pvdtrk('init', '26', 'pvd', ['email']);
</script>
<!-- End Paved Matching Base Code --><link rel='stylesheet' id='jnews-scheme-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/data/import/tech/scheme.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/mobiloud-smart-app-banner/public/libs/smart-banner-js/smartbanner.js' id='msab-lib-js-js'></script>
<script type='text/javascript' id='msab-custom-js-js-extra'>
/* <![CDATA[ */
var localizedVars = {"imageFolderURL":"https:\/\/www.zmescience.com\/wp-content\/plugins\/mobiloud-smart-app-banner\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/mobiloud-smart-app-banner/public/js/frontend.js' id='msab-custom-js-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=771c3b21e23f16fb29d221dcc2f7940d' id='mrf_resizer-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Mihai Andrei"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews-child/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/comment-reply.min.js?ver=771c3b21e23f16fb29d221dcc2f7940d' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.8.0' id='isotope-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' id='bgset-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' id='superfish-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' id='waypoint-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' id='scrollto-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' id='parallax-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' id='okaynav-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' id='smartresize-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' id='magnific-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.zmescience.com\/science\/astronomy\/asteroseismology-pioneers-who-peered-inside-the-sun-awarded-prestigious-prize","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"216851","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.zmescience.com","zoom_button":"1","autoload_limit":"10","autoload_content":"category"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' id='jnews-main-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' defer src='https://cdn.zmescience.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.zmescience.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.8.20' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Asteroseismology pioneers who peered inside the sun awarded prestigious prize","published":"2022-06-01 17:38:19","updated":"2022-06-01 14:38:19"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.zmescience.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/","name":"Science"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/astronomy\/","name":"Astronomy"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.zmescience.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/","name":"Science"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/astronomy\/","name":"Astronomy"}}]}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
