<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    
    <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Researchers find two never-before-seen minerals in a massive meteorite that crashed in Africa</title><style id="perfmatters-used-css">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</style><link rel='preload' href='https://cdn.zmescience.com/wp-content/cache/perfmatters/www.zmescience.com/fonts/a63d199e51f6.google-fonts.css' as='font' crossorigin>
	<meta name="description" content="This could hold clues about the early days of our solar system." />
	<link rel="canonical" href="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Researchers find two never-before-seen minerals in a massive meteorite that crashed in Africa" />
	<meta property="og:description" content="This could hold clues about the early days of our solar system." />
	<meta property="og:url" content="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/" />
	<meta property="og:site_name" content="ZME Science" />
	<meta property="article:publisher" content="https://www.facebook.com/zmescience" />
	<meta property="article:published_time" content="2022-11-29T20:33:06+00:00" />
	<meta property="article:modified_time" content="2022-11-29T20:33:09+00:00" />
	<meta property="og:image" content="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1776" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Fermin Koop" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@zmescience" />
	<meta name="twitter:site" content="@zmescience" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Fermin Koop" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->




<link rel="alternate" type="application/rss+xml" title="ZME Science &raquo; Feed" href="https://www.zmescience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZME Science &raquo; Comments Feed" href="https://www.zmescience.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZME Science &raquo; Researchers find two never-before-seen minerals in a massive meteorite that crashed in Africa Comments Feed" href="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/feed/" />
<link rel='stylesheet' id='wp-block-library-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-includes/css/dist/block-library/style.min.css?ver=7ada988d41792ec31ee1ba12d8d07650" type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-includes/css/classic-themes.min.css?ver=1" type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106" type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=7ada988d41792ec31ee1ba12d8d07650" type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1668613873" type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-content/themes/jnews/style.css?ver=7ada988d41792ec31ee1ba12d8d07650" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.10.0" type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='https://cdn.zmescience.com/wp-content/cache/perfmatters/www.zmescience.com/fonts/a63d199e51f6.google-fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0" type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0" type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-content/themes/jnews-child/style.css?ver=1.0.0" type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0" type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' data-pmdelayedstyle="https://cdn.zmescience.com/wp-content/themes/jnews/data/import/tech/scheme.css?ver=1.0.0" type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews-child/script.js?ver=7ada988d41792ec31ee1ba12d8d07650' id='jnews-child-script-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://www.zmescience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fresearchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.zmescience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zmescience.com%2Fscience%2Fresearchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/www.zmescience.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.zmescience.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + '1u8t4Y8jK6rm' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><style type="text/css">div#toc_container ul li {font-size: 80%;}</style><link rel="amphtml" href="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/amp/"><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'BAT46f9-drg3A', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- Marfeel -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>

<!-- Freestar -->
<link rel="stylesheet" data-pmdelayedstyle="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
 var firstLoad = true;
</script>
<script src="https://a.pub.network/zmescience/pubfig.min.js" async></script>

 	
 <script data-ad-client="ca-pub-5144512465922268" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<!-- Admiral Adblock--> 
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://greasysquare.com/v2jua7oYADFc7xsPfByJlu49PdaduJQAmWupdl290wIFo_910_go675Itx3Hj-Fz1",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-BAT46f9-drg3A",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-BAT46f9-drg3A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Global site tag (gtag.js) - Google Analytics GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-L5S4TZDJCE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-L5S4TZDJCE');
</script><meta name="robots" content="max-image-preview:large"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.zmescience.com\/#organization","url":"https:\/\/www.zmescience.com\/","name":"ZME Science","logo":{"@type":"ImageObject","url":"https:\/\/cdn.zmescience.com\/wp-content\/uploads\/2019\/08\/logo_zme_patrat-512.png"},"sameAs":[],"contactPoint":{"@type":"ContactPoint","telephone":"+40 727 50 52 52","contactType":"customer service","areaServed":["US"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.zmescience.com\/#website","url":"https:\/\/www.zmescience.com\/","name":"ZME Science","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.zmescience.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat-150x150.png" sizes="32x32" />
<link rel="icon" href="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat.png" />
<meta name="msapplication-TileImage" content="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style>		<style type="text/css" id="wp-custom-css">
			.style11 {font-size:18px;}
.jeg_post_meta .meta_text{
  margin-right:6px;
}
.jeg_header.full .container {
    width: 100%;
}
.content-inner {
	text-align:justify;
	color: #000000;
}
.wp-caption .wp-caption-text {text-align:right;}
.entry-content blockquote, .entry-content q {font-size:100%;line-height:inherit;}
.entry-content .content-inner p a {
    color: #1a005e;
    border-bottom: 1px solid #000000;
	text-decoration: none !important;
}
.entry-content .content-inner p a:hover {
  border-bottom: 2px solid #000000 !important;
}

.jeg_read_progress_wrapper {display:none !important;}
.jeg_header_sticky .jeg_read_progress_wrapper {display:block !important;}
.admin-bar .jeg_read_progress_wrapper .jeg_progress_container.top{top: 78px !important;}
.jeg_read_progress_wrapper .jeg_progress_container.top{top: 46px !important;}

@media only screen and (max-width:1024px) {
	.jeg_sidebar {
		display: none;
	}
}
.wp-block-group {
	    padding: 20px;
    border: 1px solid #c3c3c3;
}
#newsletter_box p {
	font-size: 16px;
		line-height: 1.3;
}
#newsletter_box h5 {
	font-size: 20px;
	font-weight: bold;
}
.jeg_overlay_slider_bottom.owl-carousel .owl-nav div { background: #000; }
.jeg_main_content .mc4wp-form {
	padding:0; margin:0;border: 0;
}
.entry-header .jeg_post_subtitle { color: #000000;}
.jeg_post_meta {color: #333 !important;}
.jeg_footer .copyright {color: #333;}
.ads-text {color: #333;}
#breadcrumbs .breadcrumb_last_link a {color: #333;}
.single .content-inner { color:#000000;}
.jeg_author_content { color: #000;}
.wp-element-caption {color: #000;}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://cdn.zmescience.com/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.wp-has-aspect-ratio .wp-block-embed__wrapper{position:relative;}.wp-has-aspect-ratio .perfmatters-lazy-youtube{position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%;padding-bottom:0}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style></head>
<body class="post-template-default single single-post postid-227059 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.10.0 vc_responsive">

    <!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZBSPD"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
		new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
		"//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,"script","dataLayer","GTM-KZBSPD");</script>
		<!-- End Google Tag Manager -->
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.zmescience.com/" style="padding: 5px 0px 11px 5px;">
				<picture class="jeg_logo_img sp-no-webp" data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.webp" type="image/webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" type="image/png"><img src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" class="jeg_logo_img sp-no-webp" data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x" alt="ZME Science" height="35" width="274" srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png"></picture>			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-30466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30466 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/category/science/news-science/">News</a></li>
<li id="menu-item-30453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30453 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/category/ecology/">Environment</a></li>
<li id="menu-item-30459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30459 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/category/medicine/">Health</a></li>
<li id="menu-item-158601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158601 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/category/future/">Future</a></li>
<li id="menu-item-32498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32498 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/category/space/">Space</a></li>
<li id="menu-item-198001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198001 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/category/other/feature-post/">Features</a></li>
<li id="menu-item-30500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30500 bgnav" data-item-row="default" ><a title="About ZME, Staff, Advertise, Privacy Policy" href="https://www.zmescience.com/about">ZME &#038; more</a>
<ul class="sub-menu">
	<li id="menu-item-30503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30503 bgnav" data-item-row="default" ><a title="About" href="https://www.zmescience.com/about">About</a></li>
	<li id="menu-item-157058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157058 bgnav" data-item-row="default" ><a title="The Team" href="https://www.zmescience.com/authors/">The Team</a></li>
	<li id="menu-item-30501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30501 bgnav" data-item-row="default" ><a title="Advertise" href="https://www.zmescience.com/advertise/">Advertise</a></li>
	<li id="menu-item-157057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157057 bgnav" data-item-row="default" ><a title="Contribute / Write for ZME Science" href="https://www.zmescience.com/contribute/">Contribute</a></li>
	<li id="menu-item-158597" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-158597 bgnav" data-item-row="default" ><a title="Our stance on climate change" href="https://www.zmescience.com/science/zme-science-stance-on-communicating-the-climate-crisis/">Our stance on climate change</a></li>
	<li id="menu-item-157060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-157060 bgnav" data-item-row="default" ><a title="Privacy Policy" href="https://www.zmescience.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-30504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30504 bgnav" data-item-row="default" ><a title="Contact" href="https://www.zmescience.com/contact">Contact</a></li>
</ul>
</li>
</ul></div></div>
<!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_dark">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.zmescience.com/">
    	    <picture class="jeg_logo_img sp-no-webp" data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.webp" type="image/webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" type="image/png"><img src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" class="jeg_logo_img sp-no-webp" data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x" alt="ZME Science" height="35" width="274" srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png"></picture>    	</a>
    </div>
</div><div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_nav_item jeg_nav_html">
    <style type="text/css" media="screen">

/* Add style rules here */
.style11 {color: #ffffff; padding: 0 0 10px 0;}
</style>
<h3 class="style11"></h3></div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.zmescience.com/">
		        <picture class="jeg_logo_img sp-no-webp" data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x, https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png 1x, https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png 2x"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.webp 1x,https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.webp 2x" type="image/webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x, https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 2x" type="image/png"><img src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" class="jeg_logo_img sp-no-webp" data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x, https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png 1x, https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png 2x" alt="ZME Science" height="35" width="274" srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x, https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 2x"></picture>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 35px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/" data-title="Researchers find two never-before-seen minerals in a massive meteorite that crashed in Africa" data-id="227059"  data-prev="https://www.zmescience.com/medicine/who-needs-a-doctor-smart-bandage-monitors-wounds-in-real-time/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://www.zmescience.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.zmescience.com/category/science/">Science</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.zmescience.com/category/science/astronomy/">Astronomy</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Researchers find two never-before-seen minerals in a massive meteorite that crashed in Africa</h1>

															<h2 class="jeg_post_subtitle">This could hold clues about the early days of our solar system.</h2>
							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Fermin Koop' src='https://secure.gravatar.com/avatar/931e27a7a52aeb80dcf4dfc2af753ccb?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/931e27a7a52aeb80dcf4dfc2af753ccb?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' decoding='async'/>					<span class="meta_text">by</span>
					<a href="https://www.zmescience.com/author/fermink/">Fermin Koop</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/">November 29, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.zmescience.com/category/science/astronomy/" rel="category tag">Astronomy</a><span class="category-separator">, </span><a href="https://www.zmescience.com/category/science/news-science/" rel="category tag">News</a><span class="category-separator">, </span><a href="https://www.zmescience.com/category/science/" rel="category tag">Science</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 3 mins read
			            </span>
			        </div>	</div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
							<div class="zoom-dropdown">
								<div class="zoom-icon">
									<span class="zoom-icon-small">A</span>
									<span class="zoom-icon-big">A</span>
								</div>
								<div class="zoom-item-wrapper">
									<div class="zoom-item">
										<button class="zoom-out"><span>A</span></button>
										<button class="zoom-in"><span>A</span></button>
										<div class="zoom-bar-container">
											<div class="zoom-bar"></div>
										</div>
										<button class="zoom-reset"><span>Reset</span></button>
									</div>
								</div>
							</div>
						</div>			</div>
</div>
</div>
						</div>

						
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner  jeg_link_underline">
								
<figure class="wp-block-image size-large"><a href="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-scaled.jpg"><picture decoding="async" class="wp-image-227062 perfmatters-lazy sp-no-webp" data-srcset="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1024x710.jpg 1024w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1536x1065.jpg 1536w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-2048x1421.jpg 2048w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-750x520.jpg 750w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1140x791.jpg 1140w" data-sizes="(max-width: 1024px) 100vw, 1024px"><source data-srcset="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1024x710.webp 1024w" data-sizes="(max-width: 1024px) 100vw, 1024px" type="image/webp"><source data-srcset="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1024x710.jpg 1024w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1536x1065.jpg 1536w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-2048x1421.jpg 2048w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-750x520.jpg 750w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1140x791.jpg 1140w" data-sizes="(max-width: 1024px) 100vw, 1024px" type="image/jpeg"><img data-src="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1024x710.jpg" decoding="async" class="wp-image-227062 perfmatters-lazy sp-no-webp" data-srcset="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1024x710.jpg 1024w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1536x1065.jpg 1536w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-2048x1421.jpg 2048w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-750x520.jpg 750w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1140x791.jpg 1140w" data-sizes="(max-width: 1024px) 100vw, 1024px" alt="" height="710" width="1024" srcset="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1024x710.jpg 1024w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1536x1065.jpg 1536w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-2048x1421.jpg 2048w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-750x520.jpg 750w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1140x791.jpg 1140w" sizes="(max-width: 1024px) 100vw, 1024px"></picture><noscript><picture decoding="async" class="wp-image-227062 sp-no-webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1024x710.webp 1024w" sizes="(max-width: 1024px) 100vw, 1024px" type="image/webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1024x710.jpg 1024w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1536x1065.jpg 1536w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-2048x1421.jpg 2048w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-750x520.jpg 750w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1140x791.jpg 1140w" sizes="(max-width: 1024px) 100vw, 1024px" type="image/jpeg"><img src="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1024x710.jpg" decoding="async" class="wp-image-227062 sp-no-webp" alt="" height="710" width="1024" srcset="https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1024x710.jpg 1024w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1536x1065.jpg 1536w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-2048x1421.jpg 2048w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-750x520.jpg 750w, https://cdn.zmescience.com/wp-content/uploads/2022/11/221128-herd-new-minerals-main-3000px-1-1140x791.jpg 1140w" sizes="(max-width: 1024px) 100vw, 1024px"></picture></noscript></a><figcaption class="wp-element-caption">Image credit: The researchers. </figcaption></figure>



<p>A team of researchers in Canada discovered two new minerals and potentially a third after reviewing a slice of a 15-ton meteorite that landed in east Africa. The meteorite, the ninth largest ever found at over two meters wide, was found in Somalia in 2020 (<a href="https://www.lpi.usra.edu/meteor/metbull.php?code=74444">despite locals claiming </a>it was known to them over generations) and named Nightfall.</p>



<p>Scientists, however, have named the meteorite El Ali because it was found near the town of El Ali in the Hiiraan region. A slice of the iron-based meteorite was sent to the University of Alberta in Canada, already housing a meteorite collection, to be classified. When doing so, the researchers noted the “unusual” minerals in the slice.</p>



<p>Chris Herd, the curator of the museum meteorite collection, worked together with Andrew Locock, head of the university’s Electron Microprobe Laboratory – involved in other new mineral descriptions, such as Heamanite-(Ce). They realized on the very first day of their analysis that there were two new minerals, something they say is very rare.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><!-- Tag ID: zmescience_300x250_InContent -->
<div align="center" data-freestar-ad="__336x280 __336x280" id="zmescience_ad-63868b2472c52">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x250_InContent",

                        slotId: "zmescience_ad-63868b2472c52"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x250_InContent",

                        slotId: "zmescience_ad-63868b2472c52"

                    }]))
                }    

            </script>

        </div>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div>



<blockquote class="wp-block-quote">
<p>“Whenever you find a new mineral, it means that the actual geological conditions, the chemistry of the rock, was different than what’s been found before,” Herd, also a professor at the university, said. “That’s what makes this exciting: In this particular meteorite you have two officially described minerals that are new to science.”</p>
</blockquote>



<h3 id="h-brand-new-minerals">Brand new minerals</h3>



<p>The newly discovered minerals were named elaliite and elkinstantonite. The first got its name from the meteorite itself, El Ali, while the second one was named after professor Lindy Elkins-Tanton, the lead investigator at NASA’s <a href="https://www.jpl.nasa.gov/missions/psyche">upcoming Psyche mission</a> – which hopes to investigate an asteroid that orbits between Mars and Jupiter.</p>



<p>The minerals have been created in a lab before, but were never before observed in nature. Researchers weren&#8217;t even sure if they appear in nature or not.</p>



<p>There’s a third mineral also under consideration, but not confirmed yet. If more samples from the massive meteorite would be obtained, there’s a chance that even more minerals could be found, the researchers said. The meteorite was moved to China in search of a buyer and it remains to be seen if more samples will be available.</p>



<p>In the meantime, the two researchers are still going through the minerals to try to determine what they can tell us about the conditions in the meteorite when it was formed &#8212; which could in turn tell us a lot about our solar system&#8217;s history.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><!-- Tag ID: zmescience_300x250_InContent_3 -->
<div align="center" data-freestar-ad="__300x250" id="zmescience_ad-63868b24737ce">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x250_InContent_3",

                        slotId: "zmescience_ad-63868b24737ce"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x250_InContent_3",

                        slotId: "zmescience_ad-63868b24737ce"

                    }]))
                }    

            </script>

        </div></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><div class="FC-inline"></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-182851 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="182851" data-name="Amazing science stories like this" ><div class="mc4wp-form-fields"><div id="newsletter_box">
<strong>
 Sorry to interrupt, but you should really...</strong>
<p>
  
...Join the ZME newsletter for amazing science news, features, and exclusive scoops. More than 40,000 subscribers can't be wrong. 
  </p>
<p>
	<label>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label><label> 
	<input type="submit" value="SUBSCRIBE NOW" />
</label>
</p><p>
    <label>
        <input name="INTERESTS[4ddd1778ce]" type="radio" value="1dc4b04688" required=""> <span>Daily</span>
    </label> &nbsp &nbsp
    <label>
        <input name="INTERESTS[4ddd1778ce]" type="radio" value="69e332ed88" required=""> <span>Weekly</span>
    </label>
</p>
<p>
    <label>
        <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="https://www.zmescience.com/privacy-policy/" target="_blank">I have read and agree to the terms &amp; conditions.</a>
    </label>
</p>
                                                                                                                                                
                                                                                                                                                </div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1669761828" /><input type="hidden" name="_mc4wp_form_id" value="182851" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div></div>



<p>That’s Herd’s area of expertise. “I never thought I’d be involved in describing brand new minerals just by virtue of working on a meteorite,” he said in a statement.</p>



<p>The researchers are also optimistic over potential uses for the minerals down the line. “Whenever there’s a new material that’s known, material scientists are interested too because of the potential uses in a wide range of things in society,” Herd said. But they warned there’s still a lot of research to be done before identifying any potential uses.</p>
								
								
															</div>


						</div>
						
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><div id="trendmd-suggestions"></div>
</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Fermin Koop' src='https://secure.gravatar.com/avatar/931e27a7a52aeb80dcf4dfc2af753ccb?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/931e27a7a52aeb80dcf4dfc2af753ccb?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' decoding='async'/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.zmescience.com/author/fermink/">
					Fermin Koop				</a>
			</h3>
			<p class="jeg_author_desc">
				Fermin Koop is a reporter from Buenos Aires, Argentina. He holds an MSc from Reading University (UK) on Environment and Development and is specialized in environment and climate change news.			</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/" data-title="Researchers find two never-before-seen minerals in a massive meteorite that crashed in Africa" data-id="227059"  data-prev="https://www.zmescience.com/medicine/who-needs-a-doctor-smart-bandage-monitors-wounds-in-real-time/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_DqbEkujL"
            data-social-reviews="false"
            data-post-id="227059"
            data-post-url="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/"
            data-short-url="https://www.zmescience.com/?p=227059"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/feed/spotim/"
            data-facebook-url="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/"
            data-disqus-shortname=""
            data-disqus-url="https://www.zmescience.com/science/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa/"
            data-disqus-identifier="227059 https://www.zmescience.com/?p=227059"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-6.1.1"
    ></script>
    </div>
</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-24"><div  class='jeg_ad jeg_ad_module jnews_module_227059_0_63868b24753f0   '><div class='ads-wrapper'><div class=''><!-- Tag ID: zmescience_300x250_Sidebar3 -->
<div align="center" data-freestar-ad="__300x250" id="zmescience_ad-63868b247546b">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x250_Sidebar3",

                        slotId: "zmescience_ad-63868b247546b"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x250_Sidebar3",

                        slotId: "zmescience_ad-63868b247546b"

                    }]))
                }    

            </script>

        </div>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-23"><div  class='jeg_ad jeg_ad_module jnews_module_227059_1_63868b24754e0   '><div class='ads-wrapper'><div class=''><!-- Tag ID: zmescience_300x600_300x250_Sidebar -->
<div align="center" data-freestar-ad="__300x600" id="zmescience_ad-63868b2475543">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x600_300x250_Sidebar",

                        slotId: "zmescience_ad-63868b2475543"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x600_300x250_Sidebar",

                        slotId: "zmescience_ad-63868b2475543"

                    }]))
                }    

            </script>

        </div>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-227059 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.10.0 vc_responsive"></div>

            <script>
	  firstLoad = false;
	</script>
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_circle">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30466"><a href="https://www.zmescience.com/category/science/news-science/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30453"><a href="https://www.zmescience.com/category/ecology/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30459"><a href="https://www.zmescience.com/category/medicine/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158601"><a href="https://www.zmescience.com/category/future/">Future</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32498"><a href="https://www.zmescience.com/category/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198001"><a href="https://www.zmescience.com/category/other/feature-post/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30500"><a title="About ZME, Staff, Advertise, Privacy Policy" href="https://www.zmescience.com/about">ZME &#038; more</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2007-2021 ZME Science - Not exactly rocket science. All Rights Reserved.  </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
							</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu sf-js-hover"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30466"><a href="https://www.zmescience.com/category/science/news-science/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30453"><a href="https://www.zmescience.com/category/ecology/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30459"><a href="https://www.zmescience.com/category/medicine/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158601"><a href="https://www.zmescience.com/category/future/">Future</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32498"><a href="https://www.zmescience.com/category/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198001"><a href="https://www.zmescience.com/category/other/feature-post/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30500"><a title="About ZME, Staff, Advertise, Privacy Policy" href="https://www.zmescience.com/about">ZME &#038; more</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30503"><a title="About" href="https://www.zmescience.com/about">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157058"><a title="The Team" href="https://www.zmescience.com/authors/">The Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30501"><a title="Advertise" href="https://www.zmescience.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157057"><a title="Contribute / Write for ZME Science" href="https://www.zmescience.com/contribute/">Contribute</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-158597"><a title="Our stance on climate change" href="https://www.zmescience.com/science/zme-science-stance-on-communicating-the-climate-crisis/">Our stance on climate change</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-157060"><a title="Privacy Policy" href="https://www.zmescience.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30504"><a title="Contact" href="https://www.zmescience.com/contact">Contact</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    </div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2007-2021 ZME Science - Not exactly rocket science. All Rights Reserved. </p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-1534751-5', 'auto')
					ga('send', 'pageview')
				</script>
				<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script defer src='//js.trendmd.com/trendmd.min.js' data-trendmdconfig='{"journal_id":"69735","element":"#trendmd-suggestions"}'></script>



<!-- Paved Matching Base Code -->
<script type="text/javascript">
  !function(e){if(!window.pvdtrk){window.pvdtrk=function(){ window.pvdtrk.queue.push(
    Array.prototype.slice.call(arguments))}; var
    n=window.pvdtrk;n.queue=[],n.version="1.0";var
    t=document.createElement("script");t.async=!0,t.src=e;var
    r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://js.pvd.to/core.js");
  pvdtrk('init', '26', 'pvd', ['email']);
</script>
<!-- End Paved Matching Base Code --><script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=7ada988d41792ec31ee1ba12d8d07650' id='mrf_resizer-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Fermin Koop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews-child/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/comment-reply.min.js?ver=7ada988d41792ec31ee1ba12d8d07650' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.zmescience.com\/science\/researchers-find-two-never-before-seen-minerals-in-a-massive-meteorite-that-crashed-in-africa","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"227059","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.zmescience.com","zoom_button":"1","autoload_limit":"10","autoload_content":"category"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='perfmatters-lazy-load-js-before'>
window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;var target=document.querySelector("body");var observer=new MutationObserver(function(mutations){lazyLoadInstance.update()});var config={childList:!0,subtree:!0};observer.observe(target,config);});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}
</script>
<script type='text/javascript' async src='https://cdn.zmescience.com/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=2.0.0' id='perfmatters-lazy-load-js'></script>
<script type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://cdn.zmescience.com/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js?ver=2.0.0' id='perfmatters-instant-page-js'></script>
<script type='text/javascript' defer src='https://cdn.zmescience.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.zmescience.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.9' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Researchers find two never-before-seen minerals in a massive meteorite\u00a0that crashed in Africa","published":"2022-11-29 22:33:06","updated":"2022-11-29 20:33:09"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.zmescience.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/","name":"Science"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/astronomy\/","name":"Astronomy"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.zmescience.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/","name":"Science"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/astronomy\/","name":"Astronomy"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script type="text/javascript" id="perfmatters-delayed-styles-js">!function(){const e=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];function t(){document.querySelectorAll("link[data-pmdelayedstyle]").forEach(function(e){e.setAttribute("href",e.getAttribute("data-pmdelayedstyle"))}),e.forEach(function(e){window.removeEventListener(e,t,{passive:!0})})}e.forEach(function(e){window.addEventListener(e,t,{passive:!0})})}();</script></body>
</html>
