<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.zmescience.com/xmlrpc.php" />
    <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What the Vai Script Reveals About the Evolution of Writing</title>
	<meta name="description" content="In the 19th century, a man living in present-day Liberia dreamed of the first script for his native Vai language. Today linguistic anthropologists are digging into the script’s evolution—and what the changes over the past two centuries reveal about human cognition and society." />
	<link rel="canonical" href="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What the Vai Script Reveals About the Evolution of Writing" />
	<meta property="og:description" content="In the 19th century, a man living in present-day Liberia dreamed of the first script for his native Vai language. Today linguistic anthropologists are digging into the script’s evolution—and what the changes over the past two centuries reveal about human cognition and society." />
	<meta property="og:url" content="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/" />
	<meta property="og:site_name" content="ZME Science" />
	<meta property="article:publisher" content="https://www.facebook.com/zmescience" />
	<meta property="article:published_time" content="2022-05-19T11:37:12+00:00" />
	<meta property="article:modified_time" content="2022-05-19T11:37:47+00:00" />
	<meta property="og:image" content="https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="505" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@zmescience" />
	<meta name="twitter:site" content="@zmescience" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Piers Kelly" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="ZME Science &raquo; Feed" href="https://www.zmescience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZME Science &raquo; Comments Feed" href="https://www.zmescience.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZME Science &raquo; What the Vai Script Reveals About the Evolution of Writing Comments Feed" href="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.zmescience.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=771c3b21e23f16fb29d221dcc2f7940d"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.zmescience.com/wp-includes/css/dist/block-library/style.min.css?ver=771c3b21e23f16fb29d221dcc2f7940d' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='msab-lib-css-css'  href='https://cdn.zmescience.com/wp-content/plugins/mobiloud-smart-app-banner/public/libs/smart-banner-js/smartbanner.min.css?ver=null' type='text/css' media='all' />
<link rel='stylesheet' id='msab-custom-css-css'  href='https://cdn.zmescience.com/wp-content/plugins/mobiloud-smart-app-banner/public/css/frontend.css?ver=null' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://cdn.zmescience.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://cdn.zmescience.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=771c3b21e23f16fb29d221dcc2f7940d' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://cdn.zmescience.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1652959781' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/style.css?ver=771c3b21e23f16fb29d221dcc2f7940d' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.zmescience.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A700%2C300%2C300italic%7CRoboto%3Areguler%7CMerriweather+Sans%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pages-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/pages.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-single-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/single.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://cdn.zmescience.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews-child/script.js?ver=771c3b21e23f16fb29d221dcc2f7940d' id='jnews-child-script-js'></script>
<link rel="https://api.w.org/" href="https://www.zmescience.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.zmescience.com/wp-json/wp/v2/posts/216227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.zmescience.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.zmescience.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.zmescience.com/?p=216227' />
<link rel="alternate" type="application/json+oembed" href="https://www.zmescience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.zmescience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/www.zmescience.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.zmescience.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + '1u8t4Y8jK6rm' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><!-- Start Mobiloud Smart App Banner configuration --><meta name="smartbanner:title" content="Download the ZME Science app!"><meta name="smartbanner:author" content="If you love science, this free app is all you need."><meta name="smartbanner:icon-apple" content="https://cdn.zmescience.com/wp-content/uploads/2021/03/ios-icon-1.png"><meta name="smartbanner:icon-google" content="https://cdn.zmescience.com/wp-content/uploads/2021/03/ios-icon-1.png"><meta name="smartbanner:button" content="VIEW"><meta name="smartbanner:button-url-apple" content="https://apps.apple.com/app/zme-science-news/id1547581500"><meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.ZMEScience.android"><meta name="smartbanner:enabled-platforms" content="android,ios"><meta name="smartbanner:close-label" content="Close"><meta name="smartbanner:api" content="true"><!-- End Mobiloud Smart App Banner configuration --><!-- Start Smart banner app for Safari on iOS configuration --><meta name="apple-itunes-app" content="app-id=1547581500"><!-- End Smart banner app for Safari on iOS configuration --><style type="text/css">div#toc_container ul li {font-size: 80%;}</style><script>var spPicTest = document.createElement( "picture" );if(!window.HTMLPictureElement && document.addEventListener) {window.addEventListener("DOMContentLoaded", function() {var scriptTag = document.createElement("script");scriptTag.src = "https://cdn.zmescience.com/wp-content/plugins/shortpixel-image-optimiser/res/js/picturefill.min.js";document.body.appendChild(scriptTag);});}</script><link rel="amphtml" href="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/amp/"><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'BAT46f9-drg3A', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- Marfeel -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>

<!-- Freestar -->
<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
 var firstLoad = true;
</script>
<script src="https://a.pub.network/zmescience/pubfig.min.js" async></script>

 	
 <script data-ad-client="ca-pub-5144512465922268" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<!-- Admiral Adblock--> 
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://greasysquare.com/v2jua7oYADFc7xsPfByJlu49PdaduJQAmWupdl290wIFo_910_go675Itx3Hj-Fz1",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-BAT46f9-drg3A",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-BAT46f9-drg3A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Global site tag (gtag.js) - Google Analytics GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-L5S4TZDJCE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-L5S4TZDJCE');
</script><meta name="robots" content="max-image-preview:large"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.zmescience.com\/#organization","url":"https:\/\/www.zmescience.com\/","name":"ZME Science","logo":{"@type":"ImageObject","url":"https:\/\/cdn.zmescience.com\/wp-content\/uploads\/2019\/08\/logo_zme_patrat-512.png"},"sameAs":["https:\/\/www.facebook.com\/zmescience","https:\/\/twitter.com\/zmescience"],"contactPoint":{"@type":"ContactPoint","telephone":"+40 727 50 52 52","contactType":"customer service","areaServed":["US"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.zmescience.com\/#website","url":"https:\/\/www.zmescience.com\/","name":"ZME Science","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.zmescience.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat-150x150.png" sizes="32x32" />
<link rel="icon" href="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat.png" />
<meta name="msapplication-TileImage" content="https://cdn.zmescience.com/wp-content/uploads/2016/05/cropped-logo_zme_patrat.png" />
		<style type="text/css" id="wp-custom-css">
			.style11 {font-size:18px;}
.jeg_post_meta .meta_text{
  margin-right:6px;
}
.jeg_header.full .container {
    width: 100%;
}
.content-inner {
	text-align:justify;
	color: #000000;
}
.wp-caption .wp-caption-text {text-align:right;}
.entry-content blockquote, .entry-content q {font-size:100%;line-height:inherit;}
.entry-content .content-inner p a {
    color: #1a005e;
    border-bottom: 1px solid #000000;
	text-decoration: none !important;
}
.entry-content .content-inner p a:hover {
  border-bottom: 2px solid #000000 !important;
}

.jeg_read_progress_wrapper {display:none !important;}
.jeg_header_sticky .jeg_read_progress_wrapper {display:block !important;}
.admin-bar .jeg_read_progress_wrapper .jeg_progress_container.top{top: 78px !important;}
.jeg_read_progress_wrapper .jeg_progress_container.top{top: 46px !important;}

@media only screen and (max-width:1024px) {
	.jeg_sidebar {
		display: none;
	}
}
.wp-block-group {
	    padding: 20px;
    border: 1px solid #c3c3c3;
}
#newsletter_box p {
	font-size: 16px;
		line-height: 1.3;
}
#newsletter_box h5 {
	font-size: 20px;
	font-weight: bold;
}
.jeg_overlay_slider_bottom.owl-carousel .owl-nav div { background: #000; }
.jeg_main_content .mc4wp-form {
	padding:0; margin:0;border: 0;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-216227 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_6 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive">

    <!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZBSPD"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
		new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
		"//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,"script","dataLayer","GTM-KZBSPD");</script>
		<!-- End Google Tag Manager -->
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.zmescience.com/" style="padding: 5px 0px 11px 5px;">
				<img class='jeg_logo_img' src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png"  alt="ZME Science"data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-30466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30466 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="4"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/science/news-science/">News</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-30453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30453 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="235"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/ecology/">Environment</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-30459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30459 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="58"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/medicine/">Health</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-158601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158601 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="4"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/future/">Future</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-32498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32498 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="77"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/space/">Space</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-198001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198001 bgnav jeg_megamenu category_2 ajaxload" data-number="9"  data-category="905"  data-tags=""  data-item-row="default" ><a href="https://www.zmescience.com/category/other/feature-post/">Features</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-30500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30500 bgnav" data-item-row="default" ><a title="More" href="https://www.zmescience.com/contact">More</a>
<ul class="sub-menu">
	<li id="menu-item-30503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30503 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/about">About</a></li>
	<li id="menu-item-157058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157058 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/authors/">The Team</a></li>
	<li id="menu-item-30501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30501 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/advertise/">Advertise</a></li>
	<li id="menu-item-157057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157057 bgnav" data-item-row="default" ><a title="Contribute / Write for ZME Science" href="https://www.zmescience.com/contribute/">Contribute</a></li>
	<li id="menu-item-158597" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-158597 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/science/zme-science-stance-on-communicating-the-climate-crisis/">Our stance on climate change</a></li>
	<li id="menu-item-157060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157060 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-30504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30504 bgnav" data-item-row="default" ><a href="https://www.zmescience.com/contact">Contact</a></li>
</ul>
</li>
</ul></div></div>
<!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_dark">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.zmescience.com/">
    	    <img class='jeg_logo_img' src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png"  alt="ZME Science"data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x,  2x">    	</a>
    </div>
</div><div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_nav_item jeg_nav_html">
    <style type="text/css" media="screen">

/* Add style rules here */
.style11 {color: #ffffff; padding: 0 0 10px 0;}
</style>
<h3 class="style11"></h3></div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.zmescience.com/">
		        <img class='jeg_logo_img' src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x, https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 2x" alt="ZME Science"data-light-src="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png" data-light-srcset="https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 1x, https://cdn.zmescience.com/wp-content/uploads/2019/08/zme-logo-small.png 2x" data-dark-src="https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png" data-dark-srcset="https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png 1x, https://cdn.zmescience.com/wp-content/uploads/2020/02/zme-logo-small-black.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 35px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/" data-title="What the Vai Script Reveals About the Evolution of Writing" data-id="216227"  data-prev="https://www.zmescience.com/science/water-bottles-expiration-dates-feature/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                        <div class="container">
        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>

    <div class="jeg_featured_big">
        <div class="jeg_featured_bg jeg_parallax">
            <div class="jeg_featured_img" style="background-image: url(https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing.jpg);"></div>
        </div>

                <div class="jeg_fs_content">
            <div class="jeg_breadcrumbs">
                <div class="container jeg_breadcrumb_container">
                    <div id="breadcrumbs"><span class="">
                <a href="https://www.zmescience.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.zmescience.com/category/science/">Science</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.zmescience.com/category/science/anthropology/">Anthropology</a>
            </span></div>                </div>
            </div>
        </div>
        
    </div>

    <div class="jeg_content jeg_singlepage">
        <div class="container">
            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="entry-header">
                            
                            <h1 class="jeg_post_title"><span>What the Vai Script Reveals About the Evolution of Writing</span></h1>
<!-- Article Start -->
                                                            <h2 class="jeg_post_subtitle"><span>In the 19th century, a man living in present-day Liberia dreamed of the first script for his native Vai language. Today linguistic anthropologists are digging into the script’s evolution—and what the changes over the past two centuries reveal about human cognition and society.

</span></h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Piers Kelly' src='https://secure.gravatar.com/avatar/bd08474adf77139bfc77861048360a1d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd08474adf77139bfc77861048360a1d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://www.zmescience.com/author/pierskelly/">Piers Kelly</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/">May 19, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.zmescience.com/category/science/anthropology/" rel="category tag">Anthropology</a><span class="category-separator">, </span><a href="https://www.zmescience.com/category/other/feature-post/" rel="category tag">Feature Post</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 9 mins read
			            </span>
			        </div>	</div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
							<div class="zoom-dropdown">
								<div class="zoom-icon">
									<span class="zoom-icon-small">A</span>
									<span class="zoom-icon-big">A</span>
								</div>
								<div class="zoom-item-wrapper">
									<div class="zoom-item">
										<button class="zoom-out"><span>A</span></button>
										<button class="zoom-in"><span>A</span></button>
										<div class="zoom-bar-container">
											<div class="zoom-bar"></div>
										</div>
										<button class="zoom-reset"><span>Reset</span></button>
									</div>
								</div>
							</div>
						</div>			</div>
</div>
</div>
                        </div>

                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=What%20the%20Vai%20Script%20Reveals%20About%20the%20Evolution%20of%20Writing%20via%20%40%40zmescience&url=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F&title=What%20the%20Vai%20Script%20Reveals%20About%20the%20Evolution%20of%20Writing" rel='nofollow'  class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Submit to Reddit</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F&title=What%20the%20Vai%20Script%20Reveals%20About%20the%20Evolution%20of%20Writing" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F&media=https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing.jpg&description=What%20the%20Vai%20Script%20Reveals%20About%20the%20Evolution%20of%20Writing" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">

                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner">
                                							<!-- removed temmporarily	<script type='text/javascript' src='https://trinitymedia.ai/player/trinity/2900003675/?pageURL=https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/'></script> -->
                                <figure id="attachment_216231" aria-describedby="caption-attachment-216231" style="width: 900px" class="wp-caption alignnone"><a href="https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing.jpg"><picture class="size-full wp-image-216231 sp-no-webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing.webp 900w,https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing-750x421.webp 750w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing.jpg 900w, https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing-750x421.jpg 750w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing.jpg" class="size-full wp-image-216231 sp-no-webp" alt="" height="505" width="900" srcset="https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing.jpg 900w, https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing-750x421.jpg 750w" sizes="(max-width: 900px) 100vw, 900px"></picture></a><figcaption id="caption-attachment-216231" class="wp-caption-text">Vai script. Credit: Public Domain.</figcaption></figure>
<p>In a small West African village, a man named Momolu Duwalu Bukele had a compelling dream. A stranger approached him with a sacred book and then taught him how to write by tracing a stick on the ground. “Look!” said the spectral visitor. “These signs stand for sounds and meanings in your language.”</p>
<p>Bukele, who had never learned to read or write, found that after waking he could no longer recall the precise signs the stranger revealed to him. Even so, he gathered the male members of his family together to reverse engineer the concept of writing. Working through the day and into the following night, the men devised a system of 200 symbols, each standing for a word or a syllable of their native Vai language. For millennia, varieties of the Vai language had been passed down from parents to children—but before this moment no speaker had ever recorded a single word in writing.</p>
<p>This took place in about 1833 in a region that would soon become the independent nation of Liberia. Vai, one of about 30 Indigenous languages of Liberia, has nearly 200,000 speakers today in the Cape Mount region that borders Sierra Leone.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><!-- Tag ID: zmescience_300x250_InContent -->
<div align="center" data-freestar-ad="__336x280 __336x280" id="zmescience_ad-6286e9cdd9678">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x250_InContent",

                        slotId: "zmescience_ad-6286e9cdd9678"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x250_InContent",

                        slotId: "zmescience_ad-6286e9cdd9678"

                    }]))
                }    

            </script>

        </div>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>Within just a few generations, Bukele’s invention was being used for penning letters, engraving jewelry, drafting carpentry plans, keeping personal diaries, and managing accounts. Vai people manufactured their own ink from crushed berries and even built schools for teaching the new system. The script was so successful that other Indigenous groups in the region were inspired to create their own; since the 1830s, <a href="https://www.researchgate.net/publication/333220579_The_invention_transmission_and_evolution_of_writing_Insights_from_the_new_scripts_of_West_Africa">at least 27 new scripts</a> have been invented for West African languages.</p>
<p>Today the Vai writing system is taught at the University of Liberia and is even popular among students who are not themselves ethnically Vai. The Vai script has been included in the <a href="http://www.unicode.org/charts/PDF/UA500.pdf">Unicode Standard</a>, which means Vai speakers with smartphones can now exchange text messages in the script.</p>
<h2>THE EVOLUTION OF WRITING</h2>
<figure id="attachment_216232" aria-describedby="caption-attachment-216232" style="width: 1000px" class="wp-caption alignnone"><a href="https://cdn.zmescience.com/wp-content/uploads/2022/05/02_evolution-of-the-alphabet.jpeg"><picture class="size-full wp-image-216232 sp-no-webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2022/05/02_evolution-of-the-alphabet.webp 1000w,https://cdn.zmescience.com/wp-content/uploads/2022/05/02_evolution-of-the-alphabet-750x563.webp 750w" sizes="(max-width: 1000px) 100vw, 1000px" type="image/webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2022/05/02_evolution-of-the-alphabet.jpeg 1000w, https://cdn.zmescience.com/wp-content/uploads/2022/05/02_evolution-of-the-alphabet-750x563.jpeg 750w" sizes="(max-width: 1000px) 100vw, 1000px" type="image/jpeg"><img src="https://cdn.zmescience.com/wp-content/uploads/2022/05/02_evolution-of-the-alphabet.jpeg" loading="lazy" class="size-full wp-image-216232 sp-no-webp" alt="" height="750" width="1000" srcset="https://cdn.zmescience.com/wp-content/uploads/2022/05/02_evolution-of-the-alphabet.jpeg 1000w, https://cdn.zmescience.com/wp-content/uploads/2022/05/02_evolution-of-the-alphabet-750x563.jpeg 750w" sizes="(max-width: 1000px) 100vw, 1000px"></picture></a><figcaption id="caption-attachment-216232" class="wp-caption-text">This chart depicts the evolution of the modern Latin alphabet from the earliest traces of alphabetic writing dating to the Middle Bronze Age according to archaeological findings. Matt Baker/Usefulcharts</figcaption></figure>
<p>As a linguistic anthropologist, I am fascinated by the Vai discovery—and especially how the script has become critical for understanding the evolution of writing itself.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><!-- Tag ID: zmescience_300x250_InContent_3 -->
<div align="center" data-freestar-ad="__300x250" id="zmescience_ad-6286e9cdd9de0">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x250_InContent_3",

                        slotId: "zmescience_ad-6286e9cdd9de0"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x250_InContent_3",

                        slotId: "zmescience_ad-6286e9cdd9de0"

                    }]))
                }    

            </script>

        </div></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>It’s not the first time in recent history that a new writing system has been invented from scratch. In the 1820s, the nonliterate polymath Sequoyah <a href="https://www.oupress.com/9780806142203/the-cherokee-syllabary/">created a special script</a> for his native Cherokee language, and similar Indigenous inventions have emerged elsewhere in the world on the margins of expanding colonies. But the evolution of Vai has been especially well-documented, making it a useful case study for researchers of writing.</p>
<p>In a <a href="https://www.journals.uchicago.edu/doi/10.1086/717779">recently published paper</a>, my colleagues and I show that over the past two centuries the letter shapes in the Vai script have evolved via “compression”—a process by which written signs are gradually reproduced with less visual detail while conveying the same amount of linguistic information.</p>
<p>The theory that written signs compress over time has a long history with several versions. For instance, early <a href="https://psyarxiv.com/a6x2p/">Chinese philosophers</a> imagined that their characters were modeled on living things or elemental forces until legendary rulers reduced the images to outlines. European Enlightenment thinkers, meanwhile, linked the presumed trajectory toward simplification with emerging theories of societal progress. In their estimation, the decreasing complexity of writing systems gave rise to clarity and intellectual advancement, an attitude linked to social evolutionist ideologies of racial hierarchy.</p>
<p>Archaeologists, for their part, have <a href="https://www.wiley.com/en-us/The+Writing+Revolution%3A+Cuneiform+to+the+Internet-p-9781444359855">long understood</a> the letters of the Roman alphabet originated in recognizable pictures of real things. The ox’s head 𓃾 of Egyptian hieroglyphics was reduced to a geometric outline ∀ and eventually rotated to become the capital letter A. The detailed image of a human eye 𓁹 complete with lids and a retina may well have simplified into the letter O.</p>
<p>But history’s first written documents are fragmentary, making it hard for archaeologists to reconstruct the trial-and-error interactions that must have unfolded, perhaps on perishable materials. In China and Central America, the very earliest traces of true writing have been lost altogether or are yet to be unearthed. Researchers must make imaginative leaps to vault over these gaps in the archaeological record, picturing anonymous doodlers amid piles of disintegrating drafts.</p>
<p>In the early 20th century, British author Rudyard Kipling did just this when he imagined the origins of writing in “How the First Letter Was Written,” from his <a href="https://www.gutenberg.org/files/2781/2781-h/2781-h.htm">Just So story collection</a> for children. The <a href="https://www.gutenberg.org/files/2781/2781-h/2781-h.htm#link2H_4_0008">story</a> recounts how Taffy, an ingenious cave-dwelling girl, learned to communicate with others from afar.</p>
<p>Taffy first begins by drawing complex illustrations of her intended message. These drawings are comically misinterpreted by a neighboring community and nearly provoke a tribal war. On her <a href="https://www.gutenberg.org/files/2781/2781-h/2781-h.htm#link2H_4_0009">next attempt</a>, Taffy targets language itself, drawing simpler pictures on birchbark to gesture at the sound values of words rather than their meanings. To evoke a hissing sound, for instance, she depicts a snake curled into the form of an S. To capture the roundness of a surprised mouth exclaiming “Oh!,” she sketches an O. Over a short space of time, Taffy redraws the pictures “scratchier and scratchier” until they are abstract letter shapes with only a faint memory of the natural things that first inspired them.</p>
<figure id="attachment_216233" aria-describedby="caption-attachment-216233" style="width: 744px" class="wp-caption alignnone"><a href="https://cdn.zmescience.com/wp-content/uploads/2022/05/03_evolution-of-letter.gif"><picture class="size-full wp-image-216233 sp-no-webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2022/05/03_evolution-of-letter.webp" type="image/webp"><source srcset="https://cdn.zmescience.com/wp-content/uploads/2022/05/03_evolution-of-letter.gif" type="image/gif"><img src="https://cdn.zmescience.com/wp-content/uploads/2022/05/03_evolution-of-letter.gif" loading="lazy" class="size-full wp-image-216233 sp-no-webp" alt="" height="720" width="744" srcset="https://cdn.zmescience.com/wp-content/uploads/2022/05/03_evolution-of-letter.gif"></picture></a><figcaption id="caption-attachment-216233" class="wp-caption-text">An animation shows how three Vai letters—bhi (ꔫ), tho (ꗌ), and fi (ꔱ)—evolved from the 1830s to the 2000s. Julia Bespamyatnykh/Flickr</figcaption></figure>
<p>Taffy’s first insight—that graphic symbols can model spoken language—is not quite as obvious as it may seem. Unlike stone tools, pottery, or fire-making, the special technology of writing has been invented <a href="https://www.wiley.com/en-us/The+Writing+Revolution%3A+Cuneiform+to+the+Internet-p-9781444359855">only four times in human history</a>, at least as far as <a href="https://www.feltrinellieditore.it/opera/opera/la-grande-invenzione/">researchers are aware</a>. It emerged twice in the Middle East about 5,000 years ago, once in China (1200 B.C.), and most recently in Central America (about 600 B.C.).</p>
<p>Taffy’s second insight is that sign shapes don’t need to resemble anything familiar. In fact, they’re easier to reproduce when reduced to bare bones. As it happens, many early written signs do seem to follow Taffy’s sequence: They start out depicting people, animals, or objects, then later these iconic pictures become simpler, more uniform, and more recognizable as what people today call “writing.”</p>
<h2>WHAT VAI TELLS US</h2>
<p>While Kipling’s tales reflect a still-popular consensus on how writing evolves, the theory is hard to test without access to a complete-enough record of dated inscriptions.</p>
<p>The Vai script turns out to be an excellent natural experiment for probing the “Taffy effect” from a different angle. Given the substantial archive of Vai documents, and the fact that it was regularly sampled by visitors from the 1830s onward, researchers today have access to a nearly year-by-year record of the writing system’s entire evolutionary history.</p>
<p>I worked with a team of researchers to dig deeper into this archive. Our big question was: Did the letter forms of the Vai script undergo a predictable process of change, from relatively elaborate to relatively simple? And, more generally, what can the Vai case tell us about the evolutionary dynamics of writing?</p>
<p>We found that a number of early Vai letters are in fact depictions of real things: a pregnant woman, an enslaved man, a human ear, a dying tree, shot pellets, coins, and water. While striking to examine, however, these were isolated examples. Most early Vai letters, it turned out, were abstract compositions of lines with no detectable referents in the world of things.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-182851 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="182851" data-name="Amazing science stories like this" ><div class="mc4wp-form-fields"><div id="newsletter_box">
<h5>
 Sorry to interrupt, but you should really...</h5>
<p>
  
...Join the ZME newsletter for amazing science news, features, and exclusive scoops. More than 40,000 subscribers can't be wrong. 
  </p>
<p>
	<label>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label><label> 
	<input type="submit" value="SUBSCRIBE NOW" />
</label>
</p><p>

    <label>
        <input name="INTERESTS[4ddd1778ce]" type="radio" value="1dc4b04688" required=""> <span>Daily</span>
    </label> &nbsp &nbsp
    <label>
        <input name="INTERESTS[4ddd1778ce]" type="radio" value="69e332ed88" required=""> <span>Weekly</span>
    </label>
</p>



<p>
    <label>
        <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="https://www.zmescience.com/privacy-policy/" target="_blank">I have read and agree to the terms &amp; conditions.</a>
    </label>
</p>
                                                                                                                                                
                                                                                                                                                </div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1653008845" /><input type="hidden" name="_mc4wp_form_id" value="182851" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div></div>
<p>Our study applied computational tools to measure the precise visual complexity of each of the 200 signs at every stage of the script’s development.</p>
<p>We already assumed that picture-based signs with lots of visual complexity are intuitively useful to language learners because they serve as a memory prompt. What’s more surprising is that it doesn’t seem to matter whether these signs are pictures of anything at all. They just need to be visually complex.</p>
<p>We suspect that this is because graphic complexity has the effect of increasing the contrast between signs and minimizing ambiguity. After all, when people acquire literacy for the first time, usually as children, they find it hard to distinguish between similar letters, such as b and d or p and q in the case of the Roman alphabet.</p>
<p>But as soon as Vai learners mastered their system, the same complexity got in the way of efficient communication. Why labor over the details of an accurate portrait when a rough sketch will suffice?</p>
<p>Sure enough, our study found over a very short time Vai letters become progressively simpler, more systematic, and more similar to one another. In fact, the most complex letters simplified to the greatest extent. Those that were already simple barely budged.</p>
<h2>A RAPID EVOLUTION</h2>
<p>Cultural evolutionary theorists study the role of human cognition in shaping culture. For example, researchers have shown how limitations on memory and learning can introduce helpful “<a href="https://www.sapiens.org/culture/cultural-evolution-cognitive/">refinements</a>” to cultural products, be they <a href="https://www.cambridge.org/us/academic/subjects/psychology/cognition/remembering-study-experimental-and-social-psychology-2nd-edition?format=PB">stories</a>, <a href="https://pubmed.ncbi.nlm.nih.gov/25039798/">pictures</a>, or <a href="https://psycnet.apa.org/record/2007-19598-002">writing systems</a>. When an item is transmitted, learners retain the most salient characteristics while features that are harder to recall or reproduce tend to flatten or fade away.</p>
<p>We think this pattern of simplification can be observed for ancient writing systems as well but over much longer time scales than seen with the case of Vai. One reason for the slower pace of change may come down to the vastly different historical contexts where these writing systems emerged. In the ancient Middle East, those who practiced writing were part of <a href="https://www.newscientist.com/article/2303865-a-west-african-writing-system-shows-how-letters-evolve-to-get-simpler/">an educated elite</a> who likely could not yet imagine the wider applications of writing that we see today.</p>
<p>Vai people in the 19th century, on the other hand, already knew that writing embodied spoken language, that it could be used for a range of useful—or nefarious—tasks, and that it had powerful social consequences. Bukele had witnessed, for instance, how writing had been deployed to manage the transatlantic trade in enslaved humans.</p>
<p>Others outside of his community also saw the power of the Vai script. Missionaries from Europe who lived in the region were impressed by how well it modeled the syllabically organized sound structure of the Vai language, making it easier to learn than the Roman alphabet. From its humble origins the script would later be applied to Vai translations of the Bible, the Quran, and even sections of Homer’s Iliad.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">We thank the Houghton Library Harvard, and other archives, as well as senior Vai scribe Bai Leesor Sherman (left) and Jeremiah Williams who contributed expertise on current uses and vitality of the script ꕮꔻꔒꔻꕇ <a href="https://t.co/64S4o8uqyq">pic.twitter.com/64S4o8uqyq</a></p>
<p>&mdash; Piers Kelly (@perezkelly) <a href="https://twitter.com/perezkelly/status/1256124590335488001?ref_src=twsrc%5Etfw">May 1, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And in the United States, meanwhile, where the system of slavery was under intense scrutiny, abolitionists touted the invention of the Vai system as evidence of innate African intellect and capacity for self-determination. Shortly after Bukele made his discovery, the nation of Liberia was proclaimed as a resettlement project for newly emancipated African Americans.</p>
<p>This broader context probably helped speed along the process of compression. Unlike ancient peoples, early Vai script adopters recognized the social, cultural, and political importance of writing and applied the new script straightaway to a wide array of practical concerns. From shopping lists to high literature, their constant use gave it regular opportunities to change and adapt quickly. Every time Vai writers dashed off a note or wrote out a homework exercise, they introduced tiny personal idiosyncrasies, some of which were assimilated by readers and reproduced, while others failed to catch on.</p>
<p>The bottom line: Written letter shapes evolve over time, but so do the purposes and technologies of writing itself. The continued endurance of the Vai script of Liberia is a monument to the brilliance of its first creators who retrieved writing from a dream, then let it free to trace its own successful path.</p>
<p>This work first appeared on <a href="https://www.sapiens.org">SAPIENS</a> under a <a href="https://creativecommons.org/licenses/by-nd/4.0/">CC BY-ND 4.0 license</a>. Read the <a href="https://www.sapiens.org/language/vai-script-evolution/" target="_blank" rel="noopener">original here</a>.<img loading="lazy" src="https://www.sapiens.org/track/22865-1652959842598/?dt=What+the+Vai+Script+Reveals+About+the+Evolution+of+Writing&amp;dl=https%3A%2F%2Fwww.sapiens.org%2Flanguage%2Fvai-script-evolution%2F" alt="" width="1" height="1" /></p>
								<div id="freestar-video-ad"><p>
	
									</p></div>
                                <!-- Article End -->
                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.zmescience.com/tag/language/" rel="tag">language</a><a href="https://www.zmescience.com/tag/writing/" rel="tag">writing</a></div>
                                                            </div>

                            <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=What%20the%20Vai%20Script%20Reveals%20About%20the%20Evolution%20of%20Writing%20via%20%40%40zmescience&url=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F&title=What%20the%20Vai%20Script%20Reveals%20About%20the%20Evolution%20of%20Writing" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F&title=What%20the%20Vai%20Script%20Reveals%20About%20the%20Evolution%20of%20Writing" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F&media=https://cdn.zmescience.com/wp-content/uploads/2022/05/Development-of-Writing.jpg&description=What%20the%20Vai%20Script%20Reveals%20About%20the%20Evolution%20of%20Writing" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><div id="trendmd-suggestions"></div>
</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Piers Kelly' src='https://secure.gravatar.com/avatar/bd08474adf77139bfc77861048360a1d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd08474adf77139bfc77861048360a1d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.zmescience.com/author/pierskelly/">
					Piers Kelly				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/" data-title="What the Vai Script Reveals About the Evolution of Writing" data-id="216227"  data-prev="https://www.zmescience.com/science/water-bottles-expiration-dates-feature/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="language, writing"
            src="https://launcher.spot.im/spot/sp_DqbEkujL"
            data-social-reviews="false"
            data-post-id="216227"
            data-post-url="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/"
            data-short-url="https://www.zmescience.com/?p=216227"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/feed/spotim/"
            data-facebook-url="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/"
            data-disqus-shortname=""
            data-disqus-url="https://www.zmescience.com/other/feature-post/what-the-vai-script-reveals-about-the-evolution-of-writing/"
            data-disqus-identifier="216227 https://www.zmescience.com/?p=216227"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.9.3"
    ></script>
    </div>
</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-24"><div  class='jeg_ad jeg_ad_module jnews_module_216227_0_6286e9cddb40f   '><div class='ads-wrapper'><div class=''><!-- Tag ID: zmescience_300x250_Sidebar3 -->
<div align="center" data-freestar-ad="__300x250" id="zmescience_ad-6286e9cddb471">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x250_Sidebar3",

                        slotId: "zmescience_ad-6286e9cddb471"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x250_Sidebar3",

                        slotId: "zmescience_ad-6286e9cddb471"

                    }]))
                }    

            </script>

        </div>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-23"><div  class='jeg_ad jeg_ad_module jnews_module_216227_1_6286e9cddb4a9   '><div class='ads-wrapper'><div class=''><!-- Tag ID: zmescience_300x600_300x250_Sidebar -->
<div align="center" data-freestar-ad="__300x600" id="zmescience_ad-6286e9cddb4e9">

            <script data-cfasync="false" type="text/javascript">

                if (firstLoad) {
                    freestar.config.enabled_slots.push({

                        placementName: "zmescience_300x600_300x250_Sidebar",

                        slotId: "zmescience_ad-6286e9cddb4e9"

                    })

                } else {
                    freestar.queue.push(freestar.newAdSlots([{

                        placementName: "zmescience_300x600_300x250_Sidebar",

                        slotId: "zmescience_ad-6286e9cddb4e9"

                    }]))
                }    

            </script>

        </div>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div>            </div>

            <div class="jeg_ad jeg_article jnews_article_bottom_ads">
                <div class='ads-wrapper  '></div>            </div>

        </div>
    </div>

                    </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-216227 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_6 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div>

            <script>
	  firstLoad = false;
	</script>
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_circle">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30466"><a href="https://www.zmescience.com/category/science/news-science/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30453"><a href="https://www.zmescience.com/category/ecology/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30459"><a href="https://www.zmescience.com/category/medicine/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158601"><a href="https://www.zmescience.com/category/future/">Future</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32498"><a href="https://www.zmescience.com/category/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198001"><a href="https://www.zmescience.com/category/other/feature-post/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-30500"><a title="More" href="https://www.zmescience.com/contact">More</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2007-2019 ZME Science - Not exactly rocket science. All Rights Reserved.  </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/zmescience" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/zmescience" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.zmescience.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30466"><a href="https://www.zmescience.com/category/science/news-science/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30453"><a href="https://www.zmescience.com/category/ecology/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30459"><a href="https://www.zmescience.com/category/medicine/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158601"><a href="https://www.zmescience.com/category/future/">Future</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32498"><a href="https://www.zmescience.com/category/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198001"><a href="https://www.zmescience.com/category/other/feature-post/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-30500"><a title="More" href="https://www.zmescience.com/contact">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30503"><a href="https://www.zmescience.com/about">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157058"><a href="https://www.zmescience.com/authors/">The Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30501"><a href="https://www.zmescience.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157057"><a title="Contribute / Write for ZME Science" href="https://www.zmescience.com/contribute/">Contribute</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-158597"><a href="https://www.zmescience.com/science/zme-science-stance-on-communicating-the-climate-crisis/">Our stance on climate change</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157060"><a href="https://www.zmescience.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30504"><a href="https://www.zmescience.com/contact">Contact</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/zmescience" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/zmescience" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2007-2019 ZME Science - Not exactly rocket science. All Rights Reserved. </p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-1534751-5', 'auto')
					ga('send', 'pageview')
				</script>
				<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F" data-image-url="" data-title="What%20the%20Vai%20Script%20Reveals%20About%20the%20Evolution%20of%20Writing" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.zmescience.com%2Fother%2Ffeature-post%2Fwhat-the-vai-script-reveals-about-the-evolution-of-writing%2F" data-image-url="" data-title="What%20the%20Vai%20Script%20Reveals%20About%20the%20Evolution%20of%20Writing%20via%20%40%40zmescience" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script defer src='//js.trendmd.com/trendmd.min.js' data-trendmdconfig='{"journal_id":"69735","element":"#trendmd-suggestions"}'></script>



<!-- Paved Matching Base Code -->
<script type="text/javascript">
  !function(e){if(!window.pvdtrk){window.pvdtrk=function(){ window.pvdtrk.queue.push(
    Array.prototype.slice.call(arguments))}; var
    n=window.pvdtrk;n.queue=[],n.version="1.0";var
    t=document.createElement("script");t.async=!0,t.src=e;var
    r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://js.pvd.to/core.js");
  pvdtrk('init', '26', 'pvd', ['email']);
</script>
<!-- End Paved Matching Base Code --><link rel='stylesheet' id='jnews-scheme-css'  href='https://cdn.zmescience.com/wp-content/themes/jnews/data/import/tech/scheme.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/mobiloud-smart-app-banner/public/libs/smart-banner-js/smartbanner.js' id='msab-lib-js-js'></script>
<script type='text/javascript' id='msab-custom-js-js-extra'>
/* <![CDATA[ */
var localizedVars = {"imageFolderURL":"https:\/\/www.zmescience.com\/wp-content\/plugins\/mobiloud-smart-app-banner\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/mobiloud-smart-app-banner/public/js/frontend.js' id='msab-custom-js-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=771c3b21e23f16fb29d221dcc2f7940d' id='mrf_resizer-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Piers Kelly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews-child/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/comment-reply.min.js?ver=771c3b21e23f16fb29d221dcc2f7940d' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.8.0' id='isotope-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' id='bgset-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' id='superfish-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' id='waypoint-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' id='scrollto-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' id='parallax-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' id='okaynav-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' id='smartresize-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' id='magnific-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.zmescience.com\/other\/feature-post\/what-the-vai-script-reveals-about-the-evolution-of-writing","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"216227","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.zmescience.com","zoom_button":"1","autoload_limit":"10","autoload_content":"category"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' id='jnews-main-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' defer src='https://cdn.zmescience.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.zmescience.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.8.20' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' src='https://cdn.zmescience.com/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"What the Vai Script Reveals About the Evolution of Writing","published":"2022-05-19 14:37:12","updated":"2022-05-19 11:37:47"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.zmescience.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/","name":"Science"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/anthropology\/","name":"Anthropology"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.zmescience.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/","name":"Science"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/www.zmescience.com\/category\/science\/anthropology\/","name":"Anthropology"}}]}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
